Il server sta utilizzando PHP versione 5.0.5 ma WordPress 4.0 richiede almeno la versione 5.2.4.